Unicornis

Actualités, News Du Web et nouveautésActualités du Web     FAQFAQ     ArcadeArcade
  InscriptionInscription     AnnuaireAnnuaire     Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés     ConnexionConnexion

IMule client libre de partage P2P anonyme et sécurisé
Se rendre à la page : Précédente  1, 2, 3 ... , 16, 17, 18  Suivante
 
Poster un nouveau sujet   Répondre au sujet    Forums UNICORNIS -> Logiciels Freewares
johnfive

Invité











Posté : 14 Juin 2009 14:45:03



« MkEx64 » a écrit:

Ah désolé MkEx64, j'avais pas vu que c'était pour moi !!!!! :s

Merci. Oui j'ai coché la case Sam Bridge comme indiqué. Cela dit, je n'ai pas ouvert les ports qui sont cités à côté. Ca vient peut-être de là ?
MkEx64

0
0




Sexe : Sexe:Masculin

Âge: 36 Poissons
Pays: France

Points : 78117

Inscrit le : 25 Oct 2003
Messages : 3571
Sujets : 876

Posté : 14 Juin 2009 16:55:50

Les ports à ouvrir dans le cas d'une utilisation d'iMule + routeur I2P externe :
8887 UDP et TCP et 123 UDP.

C'est tout.

Si I2P t'indique : "Reachability: OK" c'est qu'à ce niveau c'est bon.


Sinon, après avoir coché Sam tu as cliqué sur "Save client configuration" puis sutdown I2P puis le redémarrer et la case est toujours bien cochée ?
Hors-ligne
johnfive

Invité











Posté : 14 Juin 2009 18:21:32

« MkEx64 » a écrit:
Les ports à ouvrir dans le cas d'une utilisation d'iMule + routeur I2P externe :
8887 UDP et TCP et 123 UDP.

C'est tout.

Si I2P t'indique : "Reachability: OK" c'est qu'à ce niveau c'est bon.


Sinon, après avoir coché Sam tu as cliqué sur "Save client configuration" puis sutdown I2P puis le redémarrer et la case est toujours bien cochée ?


Oui j'ai ouvert ces ports-là et le "Reachability: OK" est affiché donc c'est bon. Pour la case Sam, c'est fait aussi et elle reste cochée... C'est pour ça que je ne comprends pas... Je ne vois pas ce qu'il me manque là ! blink
[ E - N ]

Invité











Posté : 15 Juin 2009 9:01:11

Bonjour,

J'ai suivis ce tuto pour configurer imule donc pas de soucis pour télécharger, même si ça reste du 2ko/s. Le problème, c'est pour partager. J'ai plus de 350 fichiers partagés mais il ne se passe rien. La barre reste rouge tout le temps et je n'ai jamais pu partager quoi que se soit. Donc du coup j'ai pas de crédits pour télécharger, d'où ma vitesse de réception. Voila, donc si vous avez une idée je suis preneur car la je sais pas trop !
Merci de pouvoir m'aider !
-= MyoHo =-

0
0







Points : 40

Inscrit le : 17 Mai 2009
Messages : 4
Sujets : 1

Posté : 15 Juin 2009 17:21:58

hello hello
Personne n a une Pti'te idée pour mon souci exposé il y a quelques jours???
merci de me dire
a plus fr@nk
Hors-ligne
Invité













Posté : 15 Juin 2009 21:20:33

Salut [ E - N ],

Quand tu es sur Imule, tu as bien le Kad Surprisk en bas a droite ?
Tu as laissé tourné longtemps I2P et Imule avant de rendre compte de ce probleme ?
Invité













Posté : 15 Juin 2009 22:04:55

Yep il est activé en bas ! Apparemment il fallait que je vienne écrire ici pour que ça marche. J'ai eu ma première émission aujourd'hui, donc je dois pas avoir de problème particulier. C'est surement du au manque d'utilisateur.
En tout cas merci pour ta réponse wink
Brasco

0
0







Points : 5

Inscrit le : 15 Juin 2009
Messages : 1
Sujets : 0

Posté : 16 Juin 2009 11:16:40

Je pense surtout que ce sont les quelques bugs qui reste dans Imule mais qui seront vite corrigé dans les prochaines versions ...

Sinon je te conseille de bien configurer ta mule avec le lien que j'ai trouvé voila quelques jours :

http://www.imule-zone.fr/viewtopic.php?t=18

Yes
Hors-ligne
no57

Invité











Posté : 24 Juin 2009 16:56:24

penser a mettre imule a jour !

sorti de la version 1.4.5
MkEx64

0
0




Sexe : Sexe:Masculin

Âge: 36 Poissons
Pays: France

Points : 78117

Inscrit le : 25 Oct 2003
Messages : 3571
Sujets : 876

Posté : 24 Juin 2009 19:24:45

Flèche Post mis à jour => Version 1.4.5

Flèche Téléchrager iMule 1.4.5 pour Windows


Mirroir :
Flèche Télécharger iMule 1.4.5 - Pour Windows (Sur ZShare)
Hors-ligne
misakitchi

0
0







Points : 5

Inscrit le : 27 Juin 2009
Messages : 1
Sujets : 0

Posté : 27 Juin 2009 17:07:23

Merci pour ce topic je vais essayer ce logiciel Souriant

Et j'espere qu'il va vite remplacer le eMule classique car avec Hadopi 2 on a du mouron a se faire la... Triste
Hors-ligne
Mickey974

Invité











Posté : 13 Juil 2009 15:41:03
Sujet du message: Témoignage

Bonjour,

Je voudrais juste apporter mon témoignage.

le Routeur IP2
J'ai installé le routeur et ca a fonctionné pour moi quelques minutes plus tard. Grand maximum 5 minutes. En général et après avoir parcouru moult forum et lut maint pages, ce n'est pas le routeur qui pose souci dans l'immense majorité des cas.

Moi j'ai modifié la configuration d'I2P. En effet, je n'ai pas gardé 8887 comme port, mais j'en ai attribué un pour UDP et un autre différent pour TCP. Je vous conseille de le faire (seulement pour ceux qui ont réussi à se connecter), car certains FAI, bloque certaines plages de port spécifiquement dédié au P2P (Orange le fait). Ca fonctionne parfaitement.

Sinon veillez à bien cocher le client SamBridge et à ouvrir les ports suivants sur votre routeur : 123, 8887 et bien sur les ports que vous aurez choisi, si bien entendu vous décidez de mettre une configuration différente de celle par défaut. Je ne sais pas pourquoi il faut ouvrir les ports 123 et 8887 par contre et ce, même si on choisit des ports différents. Bugs résiduels ou alors utilisation interne du routeur I2P. Je ne sais pas.

Imule 1.4.5
Je l'ai installé et effectivement, il semble que la connexion soit vraiment extrêmement difficile (c'est un doux euphémisme). Il vous faudra une immense patience (une patience de plus de 12 heures). Moi la première fois je l'ai carrément désinstallé car au bout de 5 heures cela ne fonctionnait pas. Je l'ai réinstallé par la suite et effectivement, iMule est vraiment, mais vraiment très très capricieux pour la connexion. Donc ne désespérez pas. Laissez iMule tourner au minimum une nuit entière (au moins 12 heures) avant de poster sur les forums pour demander ce qui ne va pas. Suivez les étapes préconisées pour l'installation, puis buvez une potion de super patience, et vous constaterez que c'est payant. laugh

Question paramétrage, il n'y a rien a touché sous iMule.

Par contre ne vous attendez pas à des débits folichons. Je suppose que pour cela aussi il faut une super patience. De plus, c'est plutôt désert en termes de source. Mais bon faut bien commencer un jour.

BUG sur iMule 1.4.5 rev 749

- Si on a un lecteur (disque dur) qui est nommé B, on ne le verra jamais dans : Préférences/Répertoires. En effet, les lecteurs listés commencent à la lettre C
- Les ascenceurs ne fonctionnent pas du tout avec la molette de la souris
- L'icone de la terre avec les 2 flêches n'indique pas lorsque les connexions sont OK. Pour Kad elle reste rouge même si c'est écrit Kad: OK
- Dans Préférences/Répertoires, on ne peut pas rafraichir la liste des répertoires avec la touche F5. Important qi l'on partage un nouveau répertoire que l'on vient de créer pendant qu'iMule est lancé.

Merci de faire remonter.

En espérant avoir aidé un peu ce tout nouveau réseau.
A+
rcs17

Invité











Posté : 28 Oct 2009 18:03:28
Sujet du message: lien ed2k
Description du sujet: association

bonjour

j'ai apprécié cet excellent tuto et je n'ai pas éprouvé de difficultées majeures pour la mise en route.
par contre, je suis confronté à un problème que je n'arrive pas à résoudre au sujet de l'association des liens ed2k pour imule.
je précise que j'utilisais amule (que j'ai désinstallé) et que tout fonctionnait correctement.
y-a t-il une solution ou une astuce que je n'aurai pas compris ?
merci pour toute votre aide Yes
urrog

Invité











Posté : 08 Nov 2009 18:43:30
Sujet du message: perte des contacts sur imule

J'utilise Imule 1.4.5 depuis plus d'un mois. Jusque ici pas de probleme des téléchargements réguliers avec I2P externe que j'ai mis a jour avec la version 0.7.7.
J'avais regulierement environ 200 contacts(noeuds). ce matin j'ai mis en route et puis rien. mon nombre de contacts a progressivement diminué pour arriver a zéro. j'ai beau redemarrer je suis toujours a zéro. Si j'essaye de mettre a jour la liste de noeuds par echelon.i2P/imule/nodes.dat ou par mkex6401.free.fr/divers/nodes.dat j'ai un echec de telechargement

Qui peut me trouver la solution. Merci
agarbu

Invité











Posté : 15 Nov 2009 15:34:58

bonjour
I2P+ Imule...j'ai tout installé. i2p fonctionne, shared client est vert. Imule fonctionne,j'ai 228 noeuds. Kad ok en bas à droite. Je lance une recherche et..."peau de balle" il ne se passe rien ! Pleure
Je suis sur qu'il me manque pas grand chose pour décrocher la timballe, bref, pour que ça fonctionne. ptdr
qq'un pourrait-il me dire pourquoi ? je vais peut-être abandonner pour passer sur stealthnet. Il semblerait qu'il soit plus facile à utiliser.
agarbu
Montrer les messages depuis :   
Poster un nouveau sujet   Répondre au sujet   Réponse Rapide    Forums UNICORNIS -> Logiciels Freewares

Informations
Page 17 sur 18 Se rendre à la page : Précédente  1, 2, 3 ... , 16, 17, 18  Suivante
voir ou cacher les informations
Aller vers:  

Sujets smilaires à lire
Sujet Auteur Forum Réponses Derniers messages
Pas de nouveau message Kommute, téléchargement P2P anonyme,... MkEx64 Logiciels Freewares 2 18 Mai 2009 1:17:01 blondin
Pas de nouveau message StealthNet téléchargement et partage ... MkEx64 Logiciels Freewares 63 26 Nov 2010 15:14:32 cococharmante
Pas de nouveau message Flickr offrira le partage de vidéo aldoray News du Web 0 17 Mars 2008 10:54:25 aldoray
Pas de nouveau message Omemo : un nouveau réseau P2P sécurisé kaiser_16 News du Web 0 24 Déc 2007 11:35:10 kaiser_16
Pas de nouveau message FlightGear : un simulateur de vol gra... MkEx64 News du Web 3 27 Déc 2007 20:04:57 THE KING
Pas de nouveau message Client GPU2 bdo (¯`·.¸¸.->GENOMETTE<-.¸¸.·´¯) 2 12 Avr 2008 11:24:41 bdo
Pas de nouveau message Client pour carte NVIDIA bdo (¯`·.¸¸.->GENOMETTE<-.¸¸.·´¯) 1 18 Juin 2008 10:32:00 MkEx64
Pas de nouveau message Probleme avec Client Bittorent... Capt'N ORGAZMO Aides 1 09 Oct 2008 18:04:48 MkEx64




Forum Map
Site Map
Règles de confidentialité